Users Unable to Access EM1 Dashboards
Resolved·Full outage

The application has returned to its normal operating level.

Tue, Sep 16, 2025, 02:37 AM
(2 months ago)
·
Affected components
App
Updates

Resolved

The application has returned to its normal operating level.

Tue, Sep 16, 2025, 02:37 AM

Monitoring

We have deployed a fix for the issue and are monitoring to ensure normal application behavior.

Tue, Sep 16, 2025, 02:37 AM

Identified

We have identified a cause of the issue, it is our underlying hosting provider. We are working on an alternative strategy to restore service.

Tue, Sep 16, 2025, 02:22 AM(14 minutes earlier)
Powered by