Errors with Focus Mode & Document Upload
Resolved·Partial outage

The application has returned to its normal operating level.

Thu, Nov 27, 2025, 01:17 AM
(1 week ago)
·
Affected components
App
Updates

Resolved

The application has returned to its normal operating level.

Thu, Nov 27, 2025, 01:17 AM

Monitoring

We have deployed a fix for the issue and are monitoring to ensure normal application behavior.

Thu, Nov 27, 2025, 01:01 AM(16 minutes earlier)

Investigating

We are continuing to investigate the issue and will provide an update when possible.

Thu, Nov 27, 2025, 12:55 AM

Investigating

We are currently investigating an issue affecting Focus Mode in EM1.

Thu, Nov 27, 2025, 12:44 AM(10 minutes earlier)
Powered by